<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Dont&#8217;a Hightower Resigns with Patriots" />
<title>Dont&#8217;a Hightower Resigns with Patriots | WQLT-FM</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[538,599] -->
<meta name="description" itemprop="description" content="Despite the Jets offering Dont'a Hightower 12 million dollars per season and cupcakes on his birthday, he's decided to stick with New England to try his luck" />

<link rel="canonical" href="http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WQLT-FM &raquo; Feed" href="http://www.wqlt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WQLT-FM &raquo; Comments Feed" href="http://www.wqlt.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WQLT-FM &raquo; iCal Feed" href="http://www.wqlt.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WQLT-FM &raquo; Dont&#8217;a Hightower Resigns with Patriots Comments Feed" href="http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wqlt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wqlt.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.wqlt.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wqlt.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-css'  href='http://www.wqlt.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='http://www.wqlt.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.wqlt.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.wqlt.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.wqlt.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.wqlt.com/wp-admin/css/color-picker.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.wqlt.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.wqlt.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-58cb0723d440a-css-css'  href='http://www.wqlt.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.wqlt.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.wqlt.com/wp-content/themes/wqlt-theme/inc/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicon-css'  href='http://www.wqlt.com/wp-content/themes/wqlt-theme/inc/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_adamina-css'  href='http://fonts.googleapis.com/css?family=Adamina&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_anton-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_crushed-css'  href='http://fonts.googleapis.com/css?family=Crushed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.wqlt.com/wp-content/themes/wqlt-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.wqlt.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.wqlt.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/588/wpbcss/wpbstyle-wqlt-theme-018.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_keyword_password_css-css'  href='http://www.wqlt.com/wp-content/plugins/wpb-keyword-password/css/front-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.wqlt.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.wqlt.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.wqlt.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wqlt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.wqlt.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.wqlt.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wpb-keyword-password/js/front-script.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.wqlt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wqlt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wqlt.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Marlins Pitcher Jose Fernandez Confirmed the Operator in Fatal Crash' href='http://www.wqlt.com/2017/03/16/marlins-pitcher-jose-fernandez-confirmed-the-operator-in-fatal-crash/' />
<link rel='shortlink' href='http://www.wqlt.com/?p=5982' />
<link rel="alternate" type="application/json+oembed" href="http://www.wqlt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wqlt.com%2F2017%2F03%2F16%2Fdonta-hightower-resigns-with-patriots%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wqlt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wqlt.com%2F2017%2F03%2F16%2Fdonta-hightower-resigns-with-patriots%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="WQLT-FM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dont&#8217;a Hightower Resigns with Patriots" />
<meta property="og:url" content="http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/" />
<meta property="og:description" content="Despite the Jets offering Dont&#8217;a Hightower 12 million dollars per season and cupcakes on his birthday, he&#8217;s decided to stick with New England to try his luck for ring number 3. The Steelers were also in the… Read More &raquo;" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/588/2017/03/16143931/tmp85ca6071-483f-4ccc-873c-5377f1bd4ead.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><script type="text/javascript">
	var ajaxurl = "http://www.wqlt.com/wp-admin/admin-ajax.php";
</script>          <!-- Modal -->
      <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">
            <div class="modal-header">
              <h3 class="modal-title text-center">Search sponsored by</h3>
                <div id="widget-search" class="widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-602-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="602#:##:#1#:#search-banner#:#33#:#http://www.wqlt.com/wp-content/plugins/advertise/#:#588#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="602#:#602" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>            </div>
            <div class="modal-body">

              <div class="searchform">
              <form role="form" action="http://www.wqlt.com/" id="searchform" method="get">
                  <label for="s" class="sr-only">Search</label>
                  <div class="input-group">
                      <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                      <span class="input-group-btn">
                          <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                      </span>
                  </div> <!-- .input-group -->
              </form>
              </div>

           </div>

          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->
        </head>

<body class="post-template-default single single-post postid-5982 single-format-standard tribe-theme-wqlt-theme page-template-single-php">

<!-- 1B_Home_Template_Header_1 -->
<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Dont&#8217;a Hightower Resigns with Patriots" />
<title>Dont&#8217;a Hightower Resigns with Patriots | WQLT-FM</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- Debug Warning: All in One SEO Pack meta data was included again from wp_head filter. Called 2 times! -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WQLT-FM &raquo; Feed" href="http://www.wqlt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WQLT-FM &raquo; Comments Feed" href="http://www.wqlt.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WQLT-FM &raquo; iCal Feed" href="http://www.wqlt.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WQLT-FM &raquo; Dont&#8217;a Hightower Resigns with Patriots Comments Feed" href="http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/feed/" />
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.wqlt.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wqlt.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<link rel='https://api.w.org/' href='http://www.wqlt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wqlt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wqlt.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Marlins Pitcher Jose Fernandez Confirmed the Operator in Fatal Crash' href='http://www.wqlt.com/2017/03/16/marlins-pitcher-jose-fernandez-confirmed-the-operator-in-fatal-crash/' />
<link rel='shortlink' href='http://www.wqlt.com/?p=5982' />
<link rel="alternate" type="application/json+oembed" href="http://www.wqlt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wqlt.com%2F2017%2F03%2F16%2Fdonta-hightower-resigns-with-patriots%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wqlt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wqlt.com%2F2017%2F03%2F16%2Fdonta-hightower-resigns-with-patriots%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="WQLT-FM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dont&#8217;a Hightower Resigns with Patriots" />
<meta property="og:url" content="http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/" />
<meta property="og:description" content="Despite the Jets offering Dont&#8217;a Hightower 12 million dollars per season and cupcakes on his birthday, he&#8217;s decided to stick with New England to try his luck for ring number 3. The Steelers were also in the… Read More &raquo;" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/588/2017/03/16143931/tmp85ca6071-483f-4ccc-873c-5377f1bd4ead.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><script type="text/javascript">
	var ajaxurl = "http://www.wqlt.com/wp-admin/admin-ajax.php";
</script>          <!-- Modal -->
      <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">
            <div class="modal-header">
              <h3 class="modal-title text-center">Search sponsored by</h3>
                <div id="widget-search" class="widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-602-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="602#:##:#2#:#search-banner#:#33#:#http://www.wqlt.com/wp-content/plugins/advertise/#:#588#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="602#:#602" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>            </div>
            <div class="modal-body">

              <div class="searchform">
              <form role="form" action="http://www.wqlt.com/" id="searchform" method="get">
                  <label for="s" class="sr-only">Search</label>
                  <div class="input-group">
                      <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                      <span class="input-group-btn">
                          <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                      </span>
                  </div> <!-- .input-group -->
              </form>
              </div>

           </div>

          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->
        </head>

<body class="post-template-default single single-post postid-5982 single-format-standard tribe-theme-wqlt-theme page-template-single-php">

  <section class="container">
      <div class="row"></div>
  </section>

  <header id="masthead" class="container site-header" role="banner">
      <div id="header">
        <div class="row">
          <div id="branding" class="col-lg-4 col-md-4 col-sm-4 text-center"><div class="header-image">
	<a href="http://wqlt.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlt/logo.png" class="header-image"  alt="" /></a>
</div></div>
          <div id="sidebar-header" class="col-lg-4 col-md-4 col-sm-4 col-xs-12 col-lg-push-4 col-md-push-4 col-sm-push-4">
            <div class="row-fluid">
                <div class="social-media col-xs-12 hidden-xs"><div class="social-links">
	<a href="https://www.facebook.com/wqltfm" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/facebook.png" alt="Fcaebook" /></a><a href="https://twitter.com/Q107RADIO" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/twitter.png" alt="Twitter" /></a></div></div>
                <div class="listen-live col-xs-12">    <a href="http://v6.player.abacast.net/1177" target="new" onClick="window.open('http://v6.player.abacast.net/1177','new','width=1000px,height=800px'); return false;">
        
                    <img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/wqlt/listen-live.png">

                </a>
</div>
            </div>
          </div>
          <div id="artist" class="col-lg-4 col-md-4 col-sm-4 col-lg-pull-4 col-md-pull-4 col-sm-pull-4 text-center">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.wqlt.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=588';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>

        </div>
      </div><!--header-->
  </header><!-- End Header -->


<div class="container site-navigation">
<nav class="row-fluid">
    <div class="col-md-11 col-lg-11 alpha omega">
      <div class="site-navigation-inner ">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
            <p class="navbar-text visible-xs">
              <div id="mobile-search" class="visible-xs visible-sm"><a data-toggle="modal" href="#myModal"><i class="fa fa-search search-mobile"></i></a> <span class="navbar-text">Navigation Menu</span></div>
            </p>
          </div>

          <!-- The WordPress Menu goes here -->
          <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-menu" class="nav navbar-nav"><li id="menu-item-1060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1060 dropdown"><a title="Shows &amp; Host" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Shows &#038; Host <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2910"><a title="Jimmy Oliver" href="http://wqlt.itmwpb.com/2016/05/17/jimmy-oliver/">Jimmy Oliver</a></li>
	<li id="menu-item-2911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2911"><a title="River Jones" href="http://wqlt.itmwpb.com/2016/05/17/river-jones/">River Jones</a></li>
	<li id="menu-item-2912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2912"><a title="Chip Valentine" href="http://wqlt.itmwpb.com/2016/05/17/chip-valentine/">Chip Valentine</a></li>
	<li id="menu-item-2913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2913"><a title="Chris Michaels" href="http://wqlt.itmwpb.com/2016/05/17/chris-michaels/">Chris Michaels</a></li>
</ul>
</li>
<li id="menu-item-1061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061"><a title="QTUBE" href="http://bigriver.live-s.cdn.bitgravity.com:1935/content:cdn-live/bigriver/live/multibitrate.smil">QTUBE</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1063"><a title="Gallery" href="http://wqlt.itmwpb.com/category/photo-gallery/">Gallery</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5378"><a title="Add  Event" href="http://www.wqlt.com/events/community/add">Add  Event</a></li>
</ul>
</li>
<li id="menu-item-1066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066"><a title="Contests" href="http://wqlt.itmwpb.com/category/contests/">Contests</a></li>
<li id="menu-item-2587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2587"><a title="Contact Us" href="http://www.wqlt.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1067"><a title="EEO" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/588/2014/12/09161951/201611281547.pdf">EEO</a></li>
</ul></div>
        </div><!-- .navbar -->
      </div>

    </div><!-- .container -->

    <div id="nav-search" class="col-md-1 col-lg-1 hidden-xs hidden-sm text-center"><a data-toggle="modal" href="#myModal"><i class="fa fa-search search-mobile"></i></a></div>
  </nav>
  </div>
<!-- .site-navigation -->

  <div id="main" class="container site-content">
    <section>
      <div><div id="closings" class="widget widget-closings widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div></div>
    </section>

    <section>
      <div>		<div class="adv-container wide-under-navigation">
					</div>
		</div>
    </section>
 
	<section class="main-container">
			<div class="primary col-lg-8 col-md-8 col-sm-12">
				<div class="content" role="main">

					
													
<article id="post-5982" class="row post-5982 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-daypop with-thumbnail">
	
	<header class="entry-header">
		
		<h1 class="entry-title">Dont&#8217;a Hightower Resigns with Patriots</h1>
		
		<div class="single-meta"><div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> March 16, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.wqlt.com/category/sports-daypop/" rel="category tag">Sports Daypop</a>	</div>

<div class="icons-meta">
	<div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Dont%26%238217%3Ba+Hightower+Resigns+with+Patriots: http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wqlt.com%2F2017%2F03%2F16%2Fdonta-hightower-resigns-with-patriots%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count facebook" data-url="http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/" data-text="Dont&#8217;a Hightower Resigns with Patriots - " >0</span>
								</a>
							</li><li class="sharify-btn-skype">
								<a title="Share on Skype" href="https://web.skype.com/share?url=http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=417,height=655,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-skype"></i></span>
									<span class="sharify-title">Skype</span>
								</a>
							</li><li class="sharify-btn-reddit">
								<a title="Submit to Reddit" href="http://reddit.com/submit?url=http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-reddit"></i></span>
									<span class="sharify-title">Reddit</span>
								</a>
							</li><li class="sharify-btn-gplus">
								<a title="Share on Google+" href="http://plus.google.com/share?url=http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-gplus"></i></span>
									<span class="sharify-title">+1</span>
								</a>
							</li><li class="sharify-btn-pocket">
								<a title="Save to read later on Pocket" href="https://getpocket.com/save?url=http%3A%2F%2Fwww.wqlt.com%2F2017%2F03%2F16%2Fdonta-hightower-resigns-with-patriots%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-pocket"></i></span>
									<span class="sharify-title">Pocket</span>
								</a>
							</li><li class="sharify-btn-pinterest">
								<a title="Share on Pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/&media=http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/588/2017/03/16143931/tmp85ca6071-483f-4ccc-873c-5377f1bd4ead.jpg&description=Dont&#8217;a Hightower Resigns with Patriots - http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-pinterest"></i></span>
									<span class="sharify-title">Pinterest</span>
								</a>
							</li><li class="sharify-btn-linkedin">
								<a title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/&title=Dont&#8217;a Hightower Resigns with Patriots" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" >
									<span class="sharify-icon"><i class="sharify sharify-linkedin"></i></span>
									<span class="sharify-title">LinkedIn</span>
									<span class="sharify-count linkedin" data-url="http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/" data-text="Dont&#8217;a Hightower Resigns with Patriots - " >0</span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=Dont&#8217;a Hightower Resigns with Patriots&body=Hey, checkout this great article: http://www.wqlt.com/2017/03/16/donta-hightower-resigns-with-patriots/">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div></div>
</div>
		<!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-thumbnail">
			<img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/588/2017/03/16143931/tmp85ca6071-483f-4ccc-873c-5377f1bd4ead.jpg" class="attachment- size- wp-post-image" alt="" />		</div>


	<div class="entry-content col-lg-12 col-md-12 alpha omega">
		<p>Despite the Jets offering Dont&#8217;a Hightower 12 million dollars per season and cupcakes on his birthday, he&#8217;s decided to stick with New England to try his luck for ring number 3. The Steelers were also in the running for the unrestricted free agent.</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;">
<div class="zocle-editor-content" data-og-id="16247-58caa04c934e1" data-uniqid="1489674437229" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_None" style="display: none;"><a title="Patriots find way to re-sign linebacker Dont'a Hightower, despite pushes from Jets, Steelers" alt="Patriots find way to re-sign linebacker Dont'a Hightower, despite pushes from Jets, Steelers" href="http://sports.yahoo.com/news/patriots-find-way-to-re-sign-linebacker-donta-hightower-despite-pushes-from-jets-steelers-174534532.html" target="_blank"><img src="https://s.yimg.com/dh/ap/default/170309/icon_bball_orange.png" class="fr-draggable rssShowImgSrc fr-dii" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"> </a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://sports.yahoo.com/news/patriots-find-way-to-re-sign-linebacker-donta-hightower-despite-pushes-from-jets-steelers-174534532.html" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Patriots find way to re-sign linebacker Dont&#8217;a Hightower, despite pushes from Jets, Steelers</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via sports.yahoo.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;">It involved birthday confections and visits with multiple teams, but the Dont’a Hightower&#8230;</div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">03/16/2017 1:19 AM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p>charnsitr / Shutterstock.com</p>
	</div>
	<!-- .entry-content -->

	<!-- .entry-action -->



		 				
				
				

		 


	</article><!-- #post -->
						
								
                                   

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="col-lg-4 col-md-4 widget-sidebar"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-262-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="262#:##:#3#:#300x100#:#2#:#http://www.wqlt.com/wp-content/plugins/advertise/#:#588#:#/var/www/html/#:#-4" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="262#:#262" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="banner-2" class="widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-sidebar widget_sp_image"><a href="http://wirx.itmwpb.com/join-vip-club/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="137" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/588/2014/12/09161951/rock-a-holics.png" /></a></div><div id="widget-7" class="widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>
<div class="fb-page" data-href="https://www.facebook.com/wqltfm" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wqltfm"><a href="https://www.facebook.com/wqltfm">Q107</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
            
            <a class="twitter-timeline"  href="https://twitter.com/Q107RADIO" data-widget-id="693158998212747266">Tweets by @Q107RADIO</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          

</p></div></div></div>
		</div><div id="widget-7" class="widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-sidebar widget_adv_location"></div>			</div>
		</div>
	
</div>	</section>
	

<!-- 1B_Home_Template_Footer_1 -->
<section id="tile-banners" class="clearfix">
	<div><div id="widget-13" class="widget-sidebar widget_adv_location col-lg-3 col-md-3 col-sm-3 ol-xs-6"></div><div id="widget-13" class="widget-sidebar widget_adv_location col-lg-3 col-md-3 col-sm-3 ol-xs-6"></div><div id="widget-13" class="widget-sidebar widget_adv_location col-lg-3 col-md-3 col-sm-3 ol-xs-6"></div><div id="widget-13" class="widget-sidebar widget_adv_location col-lg-3 col-md-3 col-sm-3 ol-xs-6"></div></div>
</section>
</div><!--.container -->

<footer id="colophon" class="site-footer dark" role="contentinfo">
	<div class="container site-content">
		<div id="site-tools">
			<div class="row">
				<div class="col-lg-12 secondary-nav">
                <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse footer-menu "><ul id="menu-secondary-navigation" class="nav navbar-nav"><li id="menu-item-1045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1045"><a title="Home" href="http://wqlt.itmwpb.com">Home</a></li>
<li id="menu-item-1046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1046"><a title="Contact Us" href="http://www.wqlt.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2914"><a title="EEO" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/588/2016/05/17113525/eeo.pdf">EEO</a></li>
<li id="menu-item-1048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048"><a title="Jobs" href="http://www.wqlt.com/jobs/">Jobs</a></li>
<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a title="Advertising" href="http://www.wqlt.com/advertising/">Advertising</a></li>
</ul></div>				</div>

				<div class="clearfix visible-lg-block"></div>

				<div class="col-lg-8 col-md-8"></div>
				<div class="col-lg-4 col-md-4"></div>
				<div class="clearfix visible-lg-block visible-md-block"></div>
			</div>
		</div>
	</div>

	<div id="site-info" class="container">
		<div class="row">
			<div class="col-lg-8 col-md-8 copyright">
			<div>&copy;2017 WQLT-FM</div>
			<div>Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a></div>
			</div>

			<div class="col-lg-4 col-md-4 footer-logo">
				<img src="http://d2isblg909whrf.cloudfront.net/themes/wqlt/logo-footer.png"/>
			</div>
		</div>
	</div>
</footer>
		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "141"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wqlt.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
var _wpcf7 = {"loaderUrl":"http:\/\/www.wqlt.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.wqlt.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/themes/wqlt-theme/inc/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/themes/wqlt-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/themes/wqlt-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/themes/wqlt-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wqlt.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
<script>
window.tgmplibs='_video';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wqlt',
      zindex: '5000',
      theme: ["#000000"],
      position: 'bottom',
      debug: false,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: false,
      promptZag: false,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('519','588');
	window.aws_ec_current_sid = "588";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-03-16';
	window.gmt_offset = -4;

	window.wp_hour = "17";
	window.wp_minute = "44";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/177\/2014\/12\/09161951\/Schools-Closing-Animation.gif","URL":"http:\/\/www.wqlt.com\/closings\/"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>
 
 